GraniteDS
  1. GraniteDS
  2. GDS-965

Wizard doesn't work in Flash Builder 4.6

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.0.GA
    • Fix Version/s: None
    • Component/s: Granite Eclipse Wizard
    • Labels:
      None
    • Environment:
      Flex Builder 4.6

      Description

      When I try to create a new GraniteDS Project, the wizard doesn't work. I am trying inside of Flex Builder 4.6 with Java development tools and WTP plugins installed.
      The Flex Builder was started with -debug, but no error at console.

        Issue Links

          Activity

          jeff plummer added a comment -
          I have the same problem. I am getting a "org.granite.wizard.WizardException: Cannot resolve directory: resources/templates" error.

          I believe the problem is due to where eclipse is installed. If the install directory (and thus the granite wizard plugin directory) has a space in the name it fails. So my install is at "C:\Program Files\Adobe\Adobe Flash Builder 4.6", and it fails. If I move my install in "C:\fb46" the plugin works.

          So until this gets resolved, there seems at least to be a decent work around.
          Franck Wolff added a comment -
          Thanks for the hint Jeff!

          It should be fixed now (at least the whitespace issue), use "http://www.graniteds.org/public/update-site/".

            People

            • Assignee:
              Franck Wolff
              Reporter:
              Edinardo Potrich
            • Votes:
              2 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: